martes, septiembre 18, 2007

Surround en Pro Tools LE !


Hola, queremos contarte que salió un nuevo Plug In u opción para Pro Tools que ya pueden solicitarnos.

Se trata del nuevo Plug in MIX 51 de Neyrinck ( Paul Neyrinck) que permite tener Mezcla y Paneo surround en la línea LE y además tiene compatibilidad con los sistemas Profesionales como el Pro Tools HD, es decir podés hacer tu mezcla surround en LE y luego llevarlo a un HD.

Este Plug in SOLO se puede utilizar si tenés una interface de Pro Tools que tenga como mínimo 6 salidas de audio analógicas como un Mbox 2 Pro, Una Digi 002 Rack, 002 Consola, 003 Rack y 003 Factory ( Consola)


Especificaciones:
Pro Tools RTAS plug-ins - 5.1 Panner (mono, stereo), LFE Send (mono), Surround Mixer (mono, stereo)
Sample Rates - 44.1, 48, 88.2, 96, 176.4, 192 kHz
Panning - X/Y pan controls, equal power sine-squared taper
DIvergence - 0% - 100% for front, rear, and front-rear
Volume - -inf to +12 dB gain
Busses - Three 5.1 main busses, three quad effect send busses
Requerimientos:
Digidesign approved Pro Tools LE/M-Powered or HD system running Pro Tools 7.0 or higher on Mac OS X or Windows XP
Pro Tools I/O interface with six or more outputs such as Mbox 2 Pro, 002, 003, or M-Audio Delta 1010 or FireWire 410
iLok USB Smart Key and internet access
Precio Público : U$S 259 + iva ( 21%).

Más info clic aquí

Probalo, Bajate ya un demo que expira a los 14 días http://www.neyrinck.com/Pages/download.php

Quien es Paul Neyrinck ?

No tenes 6 canales y necesita hacer surround ? Aprovechá y llevate la Mbox 2 Pro o la línea 003 ¡!

3 comentarios:

David Cohler dijo...

si tengo una interface digi 001 porque no puedo utilizar este plug in?? si en el protools 6.4 tambien tengo la posibildiad de mezclar en surround o no?? agradeceria la respuesta a mi mail.. dcohler@hotmail.com
gracias..

Irbit dijo...

David, gracias por el Post, vemos como podemos ayudarte.

slds,

Irbit dijo...

David, la respuesta a tu consulta tecnica (te ayudamos, pero sabé entender que por temas de soporte asistimos a nuestros clientes).
Sí por el tema de pre-venta, con mucho gust y placer:

Requerimientos:
Digidesign approved Pro Tools LE/M-Powered or HD system running Pro Tools 7.0 or higher on Mac OS X or Windows XP


Esto significa que con la 6.4 NO funciona y por otro lado la Digi 001 NO puede actualizarse a Pro tools 7.x ya que el Final software release para ese producto es la 6.4 y allí finalizó.

Cordialmente,